alessandro Nybegynder
27. september 2011 - 13:35 Der er 3 kommentarer og
2 løsninger

Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.
vejmand Juniormester
27. september 2011 - 21:39 #1
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)
alessandro Nybegynder
28. september 2011 - 07:48 #2
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?
vejmand Juniormester
28. september 2011 - 13:04 #3
Så ændrer du bare D2 til: =AFRUND(C3/2;0)
alessandro Nybegynder
28. september 2011 - 14:42 #4
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?
vejmand Juniormester
28. september 2011 - 14:49 #5
Jo, sorry, min fejl.  :-)
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Få dine filer tilbage: Nyt værktøj kan dekryptere WannaCry
Der er gået en uge, siden WannaCry-angrebet begyndte, og dermed er deadline nået for de første ofre, der kan miste tilfangetagne filer permanent. Men et nyt gratis værktøj kan tilsyneladende dekryptere filerne i flere Windows-versioner.
Comon
OneDrive bliver bedre til at synkronisere filer med længe savnet funktion
Microsoft giver OneDrive-skyen en kærlig hånd med nye "On Demand"-filer i den næste store opdatering, Fall Creator Update.
Job & Karriere
Dansk it-firma masseansætter: Skal bruge 90 nye medarbejdere med disse it-profiler
It-virksomheden BEC skal bruge 90 nye it-medarbejdere. Her kan du se de konkrete it-profiler, BEC er på udkig efter.
White paper
Stor undersøgelse: Det forventer danske it-folk på jobbet
I samarbejde med it-jobbank har Computerworld undersøgt, hvad it-folk lægger vægt på i et job. Flere end 2.000 it-folk deltog blandt Computerworlds og it-jobbanks brugere i juli og august måned 2016.