ltp Juniormester
25. februar 2015 - 11:41 Der er 8 kommentarer og
1 løsning

Hvorfor kan jeg ikke skrive "*" i en hvisformel?

Jeg vil gerne have en celle til at vise tallet 1, hvis der cellen starter med L. Jeg skriver =hvis(a1="L*";1;""), men det virker ikke.
25. februar 2015 - 11:47 #1
=hvis(venstre(a1;1)="L";1;"")
ltp Juniormester
25. februar 2015 - 12:33 #2
tak. Hvordan får jeg den til at vælge "hvis en celle indeholder tekst" så 1 eller så ""
cht22 Professor
25. februar 2015 - 12:49 #3
=HVIS(ER.TAL(B1);1;"")
cht22 Professor
25. februar 2015 - 12:50 #4
Det skulle være omvendt:

=HVIS(ER.TAL(B1);"";1)
25. februar 2015 - 13:06 #5
=HVIS(A1<>"";HVIS(VENSTRE(A1;1)="L";1;"");"")
25. februar 2015 - 13:17 #6
eller hvis det er et nyt spørgsmål, der ikke har noget med det oprindelige at gøre:

=HVIS(A1<>"";1;"")
02. marts 2015 - 11:42 #7
Fik du løst problemet?????
ltp Juniormester
05. marts 2015 - 08:25 #8
Ja, og tak for hjælpen. Jeg forstår dog ikke helt, hvorfor jeg ikke kan bruge *.
05. marts 2015 - 10:46 #9
Fordi det ikke er Excel-terminologi at skrive sådan.

Husk at lukke spørgsmålet, når du har fået løst din udfordring.
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Microsoft bekræfter gigant-opkøb af AI-selskabet Nuance
Nuance Communication, der blandt andet har leveret teknologi til Apples Siri, er blevet opkøbt af Microsoft, der mandag eftermiddag bekræfter handlen.
Computerworld
Gigantisk datalæk: 600.000 danskeres Facebook-data offentliggjort på hackerforum
Data om 533 millioner Facebook-brugere på verdensplan er i weekenden blev lækket på hackerforum.
CIO
Har du rost din mellemleder i dag? Snart er de uddøde - og det er et tab
Computerworld mener: Mellemledere lever livet farligt: Topledelsen får konstant ideer med skiftende hold i virkeligheden, og moden går mod flade agile organisationer. Men mellemlederen er en overset hverdagens helt med et kæmpe ansvar. Her er min hyldest til den ofte latterliggjorte mellemleder.
Job & Karriere
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
White paper
17 punkter med plads til forbedring: Sådan øger du din lønsomhed
Mange projektorienterede virksomheder hæmmes af ikke-optimale løsninger og besværlige, manuelle processer, som forringer effektivitet, overblik og lønsomhed. Her præsenterer vi 17 typiske udfordringer – og bud på, hvordan du kan afhjælpe situationen.