madsberg Juniormester
19. januar 2018 - 14:08 Der er 1 løsning

Hvordan indsætter man en cellereference i en matrixreference?

Jeg har et måske meget banalt problem, men som jeg ikke lige kan løse.
Hvordan indsætter man en cellereference i en matrixreference?
F.eks i formlen:
=LOPSLAG($G1046;Tabel!$C$1:$DK$40000;13;FALSK)
vil jeg gerne erstatte 1 i $C$1 til en cellereference eller en formel.
Måske noget lignende:
=LOPSLAG($G1046;Tabel!$C$"+H356":$DK$40000;13;FALSK)
eller måske
=LOPSLAG($G1046;Tabel!$C$"=SAMMENLIGN(G298;Tabel!C:C;0)+1":$DK$40000;13;FALSK)
Er der nogen der kan hjælpe :-)
jens48 Ekspert
19. januar 2018 - 15:29 #1
Prøv med:

=LOPSLAG($G1046;INDIREKTE("Tabel!$C$"&H356&":$DK$40000");13;FALSK)
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Energistyrelsen slår fast efter flere års ballade: Sådan bør kommuner og staten udregne prisen for udlejning af arealer til telemaster
Efter flere år med meget svingende priser vil Energistyrelsen med ny vejledning have ensartet de priser, som kommuner og staten tager for at udleje arealer til teleselskabernes mobilmaster. Styrelsen peger på tre forskellige beregningsmetoder, som alle kan anvende. Se den nye vejledning med tre forslag til beregning her.
Computerworld
Sikkerhedshul i sundhed.dk gør det let at snyde med coronapas
Et hul i sikkerheden hos sundhed.dk åbner op for, at coronapas-ejere kan ændre på de svar, der står i passet. Men det er dokumentfalsk, advarer sundhed.dks direktør.
CIO
Har du rost din mellemleder i dag? Snart er de uddøde - og det er et tab
Computerworld mener: Mellemledere lever livet farligt: Topledelsen får konstant ideer med skiftende hold i virkeligheden, og moden går mod flade agile organisationer. Men mellemlederen er en overset hverdagens helt med et kæmpe ansvar. Her er min hyldest til den ofte latterliggjorte mellemleder.
Job & Karriere
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
White paper
Har du både dine applikationer og dit hoved i skyen?
Kan du nikke ja til en eller flere af disse situationer? • I bruger mange cloud-applikationer • I logger ind fra flere lokationer • I logger ind fra flere forskellige typer af devices Så kan du få stort udbytte af at læse dette whitepaper … Hver dag tilgår, navigerer og arbejder jeres medarbejdere i de applikationer, I har liggende i ”skyen”. Antallet af cloud-baserede applikationer stiger eksplosivt, så hvordan sikrer I ADGANGEN til dem og til de data, som applikationerne indeholder? Vel at mærke uden at gå på kompromis med BRUGERVENLIGHEDEN? Løsningen er Access Management, som er hovedtemaet for dette whitepaper.