Lige nu opgraderes DNS-systemet for at sætte en stopper for DDoS-angreb

I dag er det DNS Flag Day, og alle store DNS-leverandører skal i sving med at opdatere deres tjenester for at sætte en stopper for DNS-angrebene. Husk at opdatere, hvis du driver din egen DNS.

Artikel top billede

I dag er det store-opdaterings-dag for DNS-tjenester verden over.

Softwaren skal opdateres dels for at give hurtigere opslag, dels for at give operatørerne mulighed for at indføre ny funktionalitet til beskyttelse mod de tilbagevendende DDoS-angreb, skriver Computerworlds svenske søstermedie Techworld.se.

Opgraderingen handler konkret om at komme af med en sværm af tillæg til DNS-protokollen og udvidelser af den såkaldte resolver-software, som i mange tilfælde ligefrem bidrager til, at DDoS-angrebene kan gennemføres.

Techworld skriver, at opdateringen af eksempelvis BIND og Microsoft Azure DNS vil ske i dag eller i den nærmeste fremtid.

De fleste store DNS-tjenester som Cloudflare, Cleanbrowsing, Facebook, Cisco, Google, Microsoft og Quad9 vil følge umiddelbart efter.

Målet er, at alle fremover følger EDNS-standarderne fra 1999 (Extension mechanisms for DNS).

Ændringerne vil påvirke alle seriøse DNS-servere, som ikke stringent følger den første DNS-standard fra 1997 kaldet RFC10356, eller de nyere EDNS-standarder RFC2671 og RFC6891.

Hvis man eksempelvis vil benytte sikkerhedsprotokollen DNSSEC er det en forudsætning, at man følger EDNS

Hvis man vil teste sit eget domæne, kan det gøres på DNS Flag Days hjemmeside, som du finder her.

Ifølge Internetstiftelsen i Sverige (IIS), der svarer til DK Hostmaster, er det er vigtigt for alle virksomheder, som har egen DNS-drift, at være på stikkerne.

Det er ikke kun resolver-softwaren, som kan gøre knuder - firewalls og anden software kan have problemer med at følge standarderne, lyder det.

Et godt råd

Hvis du ejer et domæne men benytter en ekstern DNS-service, kan det være en god ide at tjekke den fremtidige funktion med leverandøren, lyder det gode råd fra IIS.

Den vigtigste gevinst ved dagens store opdatering er, at det bliver betydeligt sværere at gennemføre DDoS-angreb ved at udnytte svagheder i DNS.

Det stopper måske ikke helt, men de protokol-tillæg, som nu bliver fjernet, spiller en afgørende rolle for, at DDoS-angreb kan gennemføres.

Protokol-tillæggene komplicerer og påvirker hele DNS-systemet på en måde, som gør det svært at indføre nye metoder til at bekæmpe angrebene, skriver TechWorld.se.

Læses lige nu

    Annonce

    BEC Financial Technologies

    Development Manager for Document Lifecycle

    Region Sjælland

    Forsvarsministeriets Materiel- og Indkøbsstyrelse

    Analytiker til Security Operations Center ved Cyberdivisionen

    Københavnsområdet

    Netcompany A/S

    Linux Operations Engineer

    Københavnsområdet

    Styrelsen For It og Læring

    Forretningsanalytikere til tilskuds- og uddannelsesadministration

    Københavnsområdet

    Navnenyt fra it-Danmark

    Arctic Wolf Networks har pr. 3. august 2026 ansat Johnny Krogsboll som Head of Sales Engineering for Norden.Med base i Stockholm får han ansvaret for Arctic Wolfs samlede Sales Engineering-organisation i den nordiske region.<br /><br />Johnny Krogsboll skal være med til at udbygge Arctic Wolfs tilstedeværelse i Norden og hjælpe virksomheder og organisationer med at stå stærkere over for et stadig mere komplekst cybertrusselsbillede. Det skal blandt andet ske i tæt samarbejde med Arctic Wolfs vigtigste kanalpartnere i regionen.<br /><br />Gennem sin karriere har Johnny Krogsboll arbejdet med og rådgivet virksomheder hos blandt andre Hewlett-Packard, Trend Micro og Palo Alto Networks med fokus på at skabe konkret værdi af deres teknologiinvesteringer. Nyt job

    Johnny Krogsboll

    Arctic Wolf Networks

    Dansk AM Hub har pr. 1. november 2026 ansat Rasmus Pedersen som Chief Digital Officer. Rasmus skal især beskæftige sig med fokusudviddelse fra additive manufacturing til produktinnovation gennem AI, automatisering og andre nye teknologier. Rasmus er uddannet maskiningeniør med speciale i produktudvikling og med ph.d. i udvikling af modulære produktplatforme. Rasmus har tidligere beskæftiget sig med transformation og digitalisering i værdikæden fra produktudvikling til produktion. Nyt job

    Rasmus Pedersen

    Dansk AM Hub

    Norriq Danmark A/S har pr. 3. august 2026 ansat Jeppe Lindberg som Developer. Han skal især beskæftige sig med at være med til at analysere, designe og udvikle skræddersyede forretningsløsninger til vores kunder i Business Central. Han kommer fra en stilling som Business Central Developer hos Evexo. Han er uddannet hos Aalborg Universitet- Master's degree, Computer Software Engineering. Nyt job

    Jeppe Lindberg

    Norriq Danmark A/S

    Netip A/S har pr. 1. august 2026 ansat Thomas B. Steffensen som Seniorkonsulent ved netIP's kontor i Thisted. Han kommer fra en stilling som Senior IT/OT Network Consultant hos Frontmatec. Nyt job