Avatar billede Butterfly Ekspert
16. juni 2022 - 09:44 Der er 2 kommentarer

lookup

Hej
Er det muligt at lave en lookup der kikker i omvendt rækkefølge?
Jeg har denne
=LOPSLAG(B3;'Ark2'!B:D;1;FALSK)
data for B3 står i kolonne D, og jeg vil gerne hente data fra kolonne B, hvordan gør jeg det?
Avatar billede Dan Elgaard Ekspert
16. juni 2022 - 12:23 #1
Brug  XOPSLAG()
Avatar billede Jan K Ekspert
16. juni 2022 - 15:47 #2
Hvis din version af Excel ikke kender XOPSLAG skal du burge INDEKS og SAMMENLIGN, som fx

http://www.kronsell.net/Opslag.htm
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
10 gratis artikler: Få gode råd fra Danmarks bedste it-ledere