aboutm Novice
21. april 2017 - 13:15 Der er 3 kommentarer og
1 løsning

Dato vises som tal (=TEKST) ?

Nedenstående formel til søgning efter dato ud fra et nummer virker fint, men viser tal i stedet for en dato.
Jeg vil mene =TEKST vil kunne løse det, men hvordan fletter jeg =TEKST ind i nedenstående der søger i to ark, så Excel viser resultat som dato og ikke tal?

=HVIS(ER.FEJL(LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK))&HVIS(ER.FEJL(LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK))
Mads32 Forsker
21. april 2017 - 13:33 #1
Har du formateret cellen med en datoformatering???
aboutm Novice
21. april 2017 - 13:36 #2
Mads32

Cellen er formateret som dato. Jeg synes jeg har prøvet alt.
Mht ovenstående, så kan jeg ikke helt overskue paranteserne hvis Tekst flettes ind ligeledes
jens48 Professor
21. april 2017 - 13:59 #3
Prøv med denne formel:

=VÆRDI(HVIS(ER.FEJL(LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK))&HVIS(ER.FEJL(LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK)))
aboutm Novice
21. april 2017 - 14:02 #4
Perfekt - det virker! 1000 tak @jens48!
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Danske netbanker og Nets ramt af massive it-problemer: Her er årsagen
Opdateret torsdag morgen: En stribe danske netbanker samt Nets var onsdag ramt af store problemer med blandt andet betalinger og pengeoverførsler. Samtidig blev DSB ramt af et totalt nedbrud.
CIO
Her udvikler Atea innovative løsninger: "Vi har været nødt til afskedige folk, fordi de hang fast i deres erfaring og antagelser fra fortiden"
Interview: Danmark lider ikke af mangel på teknologi, men af en mangel på visionære teknologiske løsninger, mener Natasha Friis Saxberg, direktør for Ateas nye Future Growth Lab. Hun anbefaler, at man ikke giver udviklings-afdeling mange penge. "Putter du for mange penge i denne type projekter mister man en del af det pres, der kendetegner startup-virksomheder," siger hun.
Comon
Anmeldelse: Flitsbuer og mekaniske fortidsøgler forenes på smukkeste vis i Horizon: Zero Dawn
Fremtids teknologi og stammesamfund blandes i knap så original, men imponerende spil-blockbuster.
Channelworld
White paper
Hyperconverged infrastructure - Sådan optimeres datacentret på den enkleste og mest fremtidssikrede måde
Mere integration betyder mindre arbejde for datacenteradministratorer - Læs hvordan i dette white paper. Dette white paper er skrevet af Computerworld for SEC Datacom