aboutm Novice
21. april 2017 - 13:15 Der er 3 kommentarer og
1 løsning

Dato vises som tal (=TEKST) ?

Nedenstående formel til søgning efter dato ud fra et nummer virker fint, men viser tal i stedet for en dato.
Jeg vil mene =TEKST vil kunne løse det, men hvordan fletter jeg =TEKST ind i nedenstående der søger i to ark, så Excel viser resultat som dato og ikke tal?

=HVIS(ER.FEJL(LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK))&HVIS(ER.FEJL(LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK))
Mads32 Forsker
21. april 2017 - 13:33 #1
Har du formateret cellen med en datoformatering???
aboutm Novice
21. april 2017 - 13:36 #2
Mads32

Cellen er formateret som dato. Jeg synes jeg har prøvet alt.
Mht ovenstående, så kan jeg ikke helt overskue paranteserne hvis Tekst flettes ind ligeledes
jens48 Guru
21. april 2017 - 13:59 #3
Prøv med denne formel:

=VÆRDI(HVIS(ER.FEJL(LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK))&HVIS(ER.FEJL(LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK)))
aboutm Novice
21. april 2017 - 14:02 #4
Perfekt - det virker! 1000 tak @jens48!
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Retten ophæver navneforbuddet i Atea-sagen: Her er de syv tiltalte
Østre Landsret har netop besluttet at ophæve navneforbuddet i Atea-sagen. Det betyder, at offentligheden nu må se navnene på de tiltalte i sagen.
CIO
"På 11 minutter blev vores computere ramt af den frygtede Petya ransomware-skærm"
"På 11 minutter blev vores computere ramt af den frygtede Petya ransomware-skærm. Først troede vi, at det bare ville blive en aften uden email, og at de ville fikse det i løbet af natten. Men næste morgen var der krisemøde, og vi fik at vide, at vi ville være nede i lang tid."
Comon
Oversigt: Her er de bedste Android-smartphones der kan købes i Danmark
Det vrimler med spændende Android-smartphones på markedet. Vi har samlet en oversigt over de bedste Android-telefoner, du kan købe herhjemme netop nu.
Job & Karriere
IBM’s Watson har gennemlæst 600 jobopslag, og snart kan der blive vendt op og ned på vores jobsøgning
Kunstig intelligens kan forandre den måde virksomheder rekrutterer på. Derfor har IBM netop gennemført et stort forsøg med Danmarks største erhvervsskole.
White paper
Sådan anvender du Microsofts Assessment og Planning Toolkit i dit it-miljø
Dette whitepaper gennemgår hvordan du anvender du Microsofts Assessment og Planning Toolkit i dit it-miljø og kommer med specifikke råd og konkret vejledning til anvendelsen.