aboutm Novice
21. april 2017 - 13:15 Der er 3 kommentarer og
1 løsning

Dato vises som tal (=TEKST) ?

Nedenstående formel til søgning efter dato ud fra et nummer virker fint, men viser tal i stedet for en dato.
Jeg vil mene =TEKST vil kunne løse det, men hvordan fletter jeg =TEKST ind i nedenstående der søger i to ark, så Excel viser resultat som dato og ikke tal?

=HVIS(ER.FEJL(LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK))&HVIS(ER.FEJL(LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK))
Mads32 Forsker
21. april 2017 - 13:33 #1
Har du formateret cellen med en datoformatering???
aboutm Novice
21. april 2017 - 13:36 #2
Mads32

Cellen er formateret som dato. Jeg synes jeg har prøvet alt.
Mht ovenstående, så kan jeg ikke helt overskue paranteserne hvis Tekst flettes ind ligeledes
jens48 Professor
21. april 2017 - 13:59 #3
Prøv med denne formel:

=VÆRDI(HVIS(ER.FEJL(LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark1'!$D$4:$E$999;2;FALSK))&HVIS(ER.FEJL(LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK));"";LOPSLAG(C21;'Ark2'!$D$4:$E$999;2;FALSK)))
aboutm Novice
21. april 2017 - 14:02 #4
Perfekt - det virker! 1000 tak @jens48!
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Sikkerhedseksperter kritiserer KMDs politianmeldelse: "Det er grotesk, at man skal være bange for at indrapportere usikre systemer"
KMD har anmeldt en mand for hacking, efter han gjorde opmærksom på et alvorligt sikkerhedshul i et af virksomhedens kommunale systemer. Men KMD modarbejder sig selv og afskrækker folk fra at beskæftige sig med sikkerhed, mener flere eksperter.
CIO
Professor: Minimal risiko for kæmpebøder til virksomheder når EU-persondataforordningen træder i kraft
De danske virksomheder slipper for økonomiske huskekager, hvis de ikke overholder persondataforordningen, når den træder i kraft til maj næste år, vurderer professor.
Comon
Minecraft får stor grafisk opgradering: Bliver næsten til et helt nyt spil
Det populære byggespil Minecraft får nu sin største opdatering til dato, der gør spillet markant flottere og mere imponerende.
Job & Karriere
Se listen: Disse it-folk bliver ansat på stedet - cheferne skriger efter helt bestemte it-kompetencer
Der er en markant mangel på it-folk med helt bestemte kompetencer samtidig med, at it-cheferne er i gang med at øge bemandingen i it-organisationerne. Se listen med de mest efterspurgte it-kompetencer netop nu.
White paper
Stor guide til til hyperkonvergens for små og mellemstore virksomheder
For små og mellemstore virksomheder kan arbejdet med at indkøbe, installere og håndtere it-infrastruktur være en betydelig udfordring. De eksisterende infrastrukturløsninger er ofte alt for komplicerede, kræver højt specialiserede it-kompetencer og belaster budgetterne til bristepunktet.