jisch Mester
13. marts 2018 - 23:18 Der er 1 kommentar og
1 løsning

Absolut og relativ celler

Dette er svært at beskrive, men jeg prøver:

Jeg har en række A1:E1 med værdier. Jeg har en kolonne H1:H5 med værdier.

Jeg vil gerne oprette en ny række A3:E3 med funktion mellem A1 - H1, B1 -H2....etc.

Det kan jeg naturligvis gøre manuelt ved at skrive (A3)=A1*H1, (B3)=B1*H2...etc.

Nu til spørgsmålet: Hvordan skriver jeg en funktion i  A3 (=A1*H1) som jeg kan kopiere fra A3 til E3 (altså rækken A1:E1 relativ til H1:H5)?
xl-Enthusiast Ekspert
14. marts 2018 - 05:29 #1
I A3:

=INDEX($A$1:$E$1;COLUMNS($A:A))*INDEX($H$1:$H$5;COLUMNS($A:A))
på dansk:
=INDEKS($A$1:$E$1;KOLONNER($A:A))*INDEKS($H$1:$H$5;KOLONNER($A:A))
kopier til E3.

Eller:
=INDIREKTE("r[-2]c";0)*INDIREKTE("r["&-2+KOLONNER($A:A)-1&"]c8";0)
men den første (INDEKS) er den bedste.
xl-Enthusiast Ekspert
14. marts 2018 - 08:13 #2
Endnu en mulighed er at bruge en multicelle matrixformel. Vælg A2:E2 og indtast

=A1:E1*TRANSPONER(H1:H5)

Afslut ved at holde Ctrl og Shift nede før tryk på Enter.
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Guldkorn fra it-toppen: Det skal CIO'en fokusere på i 2019
Første del: Hvad skal stå øverst på din strategiske dosmerseddel i 2019? Er det i år, I skal igang med blockchain, eller er det måske på tide at få taget et alvorsord med topchefen om, hvordan it kan bidrage til forretningen? Computerworld har spurgt en række profiler fra it-toppen om, hvad de mener, at du skal have fokus på det kommende år.
CIO
Tag med på Computerworlds store lederkonference og mød de danske top-CIO'er, som bygger de nye it-afdelinger
Anvendelsen af digital teknologi og organiseringen af it-afdelinger er under radikal transformation. På konferencen Digitaliseringsledelse 2.0 kan du møde de CIO'er fra Bankdata, Adform og Rockwool, som står i spidsen for teknologi-adoptionen.
Job & Karriere
Efter blodrødt regnskab: Nu fyrer Atea 20 medarbejdere i Danmark
Atea fyrer nu 20 medarbejdere. Det sker som en direkte konsekvens af, at den danske forretning er under pres, oplyser selskabets direktør.
White paper
Ny rapport – Vi har målt jobglæden i 20 udvalgte it-virksomheder
IT-specialister er blandt de mest eftertragtede faggrupper på det danske arbejdsmarked, og der er hård konkurrence om kandidater til ledige stillinger. Den første samlede jobglædeundersøgelse på it-jobmarkedet tyder imidlertid på, at it-specialister i vidt omfang mangler viden om, hvad virksomheder i branchen kan tilbyde dem som medarbejdere. Undersøgelsen er gennemført primo oktober 2018 og giver et unikt indblik i, hvilke faktorer it-specialister på det danske arbejdsmarked lægger vægt på i deres valg af arbejdsplads.