simulu Juniormester
27. februar 2021 - 09:04 Der er 3 kommentarer og
1 løsning

Hvis-formel med flere ord?

Hej

I B3 skriver jeg en af disse ord: SB, DB, FK, RK eller BO
I G12 står der en dato

Når jeg skriver 'SB' eller 'DB' i B3, ønsker jeg en formel i G50, der adderer 14 oven i den dato, der står i G12.
Hvis jeg skriver de andre ord, skal den addere 7 i stedet for.

Denne formel virker fint til et ord, men jeg kan ikke finde ud af at sætte flere ord ind i formlen:  =HVIS(B3="SB";G12+14;G12+7)

Mvh Jan
Risager Mester
27. februar 2021 - 09:14 #1
Så skal du lave den med en HVISSER, samme princip som HVIS bare med flere funktioner.
claes57 Ekspert
27. februar 2021 - 10:13 #2
eller en dobbelt
=HVIS(B3="SB";G12+14;HVIS(B3="DB";G12+14;G12+7))
xl-Enthusiast Ekspert
27. februar 2021 - 10:57 #3
=IF(OR(B3={"SB";"DB"});G12+14;IF(OR(B3={"FK";"RK";"BO"});G12+7;""))

dansk

=HVIS(ELLER(B3={"SB";"DB"});G12+14;HVIS(ELLER(B3={"FK";"RK";"BO"});G12+7;""))
simulu Juniormester
23. marts 2021 - 20:46 #4
Tak for hjælpen
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester



IT-JOB

Mjølner Informatics A/S

Head of UX and Design

J. H. Schultz Information A/S

Fullstack-udvikler til produktteam

Smartpage A/S

Webudvikler

Continia Software A/S

Escalation Engineer
Se flere it-job hos


Premium
I Hvidovre står Danmarks måske mest sikre hardware-enhed - anvendes af efterretningstjenester verden over
Reportage: Nede i en kælder i Hvidovre opbevares Danmarks måske sikreste hardware-enheder. Det har kostet flere millioner at opbygge denne sikkerhed, men reelt gør det ikke noget, hvis der sker indbrud. Kom med ned i sikkerhedsvirksomheden Arbits kælder og se, hvad det er, der er gemt bag fire låse, et metalgitter og to sikkerhedsskabe.
Computerworld
Sundhed.dk er klar med vaccinepas: Sådan finder du det
Regeringen har sendt et digitalt coronapas i udbud, men allerede nu kan du få adgang til et digitalt vaccinepas, der dokumenterer din vaccinationsstatus.
CIO
Har du rost din mellemleder i dag? Snart er de uddøde - og det er et tab
Computerworld mener: Mellemledere lever livet farligt: Topledelsen får konstant ideer med skiftende hold i virkeligheden, og moden går mod flade agile organisationer. Men mellemlederen er en overset hverdagens helt med et kæmpe ansvar. Her er min hyldest til den ofte latterliggjorte mellemleder.
Job & Karriere
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
White paper
IDC Nordic Cloud Survey 2020
IDC Nordic Cloud survey blev gennemført i efteråret 2020 med over 200 deltagende virksomheder. Det viser at multicloud er fremtidens løsning for digital infrastruktur blandt nordiske virksomheder. Det skyldes blandt andet en stigende interesse for private cloud løsninger til edge computing og innovation. Samtidig er det tydeligt at hvor de fleste virksomheder før enten brugte public cloud eller private cloud er fremtidens løsning multicloud.