teis Seniormester
12. marts 2020 - 15:06 Der er 4 kommentarer og
1 løsning

Forskydning og tæl.hvis

Hej

Jeg har følgende formel som virker:
TÆL(Januar!$B$5;(RÆKKE()-4)*21;'0:Januar'!$E$5;(RÆKKE()-4)*21;0)

Vil gerne lave den om til at den kun tæller celler over 0, hvordan gør jeg det?
jens48 Ekspert
12. marts 2020 - 16:40 #1
Har du skrevet formlen rigtigt? Jeg kan ikke få nogen mening ud af den
teis Seniormester
12. marts 2020 - 16:53 #2
arg ja. jeg har selv løst det nu. den er =TÆL.HVIS(FORSKYDNING(Januar!$B$5;(RÆKKE()-4)*21;0):FORSKYDNING(Januar!$F$5;(RÆKKE()-4)*21;0);">0")
teis Seniormester
12. marts 2020 - 17:17 #3
Men....

Har nu denne formel:
=TÆL.HVIS(FORSKYDNING(Januar!$B$5;(RÆKKE()-4)*21;0):FORSKYDNING(Januar!$F$5;(RÆKKE()-4)*21;0);"=0")

Har den i C4 hvor den tæller antal værdier =0 i  arket Januar B5:F5.
Når jeg kopiere formlen til C5 skulle den have taget fra B26:F26, men det gør den ikke. Kan I hjælpe?
xl-Enthusiast Ekspert
13. marts 2020 - 07:00 #4
Din formel i #3 virker fint for mig.
xl-Enthusiast Ekspert
13. marts 2020 - 07:19 #5
Du kan, hvis du ønsker det, forkorte formlen til:

=TÆL.HVIS(FORSKYDNING(Januar!$B$5;(RÆKKE()-4)*21;0;1;5);0)
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
PA Consulting solgt for milliard-beløb: 190 ansatte i København følger med i købet
Det amerikanske teknologi-selskab Jacobs overtager konsulenthuset PA Consulting. Med i købet følger 190 medarbejdere i København. Handelen rummer ‘mange spændende muligheder,” lyder det fra direktør Søren Krogh Knudsen.
Computerworld
Stein Bagger gør comeback i ny branche: "De lignede et mafiahold, førte sig frem som nyrige og plaprede løs om urealistiske drømme"
Stein Bagger har skiftet navn og fører sig nu frem i store biler i en helt ny branche, skriver en dansk avis.
CIO
Podcast: Her er seks gode råd om ledelse og digitalisering fra danske top-CIO'er
The Digital Edge: Vi har talt med 17 af Danmarks dygtigste digitale ledere - og samlet deres seks bedste råd om digitalisering og ledelse. Få alle rådene på 26 minutter i denne episode af podcasten The Digital Edge.
Job & Karriere
Se Waoos forklaring: Derfor har selskabet fyret topchef Jørgen Stensgaard med omgående virkning
Waaos bestyrelse opsiger fiberselskabets topchef, Jørgen Stensgaard, der fratræder med omgående virkning. Se hele forklaringen fra Waao her.
White paper
Digital transformation tvinger organisationer til at nå deres digitale mål på nye måder
Allerede for to år siden hævdede nordiske virksomheder, at virksomhedernes konkurrenceevne og sågar overlevelse var afhængig af en vellykket digitalisering. De var klar, fulde af håb og på vej mod det digitale paradis. Hvordan gik det så? Hvor er de nu? For at finde ud af det, interviewede DigiPlex og Norstat 377 forretningsledere og IT-beslutningstagere fra organisationer fordelt over hele Danmark, Sverige og Norge om deres digitaliseringsfremskridt, om hvordan de har håndteret pandemien, og om hvordan IT understøtter eller står i vejen for indfrielsen af deres bæredygtighedsmål. DigiPlex kan nu dele en rapport med resultaterne fra undersøgelsen samt tanker om, hvordan man håndterer dem. De deler også nogle nyttige tips til, hvordan man skaber en pålidelig infrastruktur, der kan tilskynde til og understøtte ambitioner i den digitale økonomi. Læs mere i rapporten Nordic Data Center Trends 2020: Riding out the Storm.