Dupper Praktikant
21. maj 2020 - 12:57 Der er 4 kommentarer

Hvis-funktioner i Excel

Hvis der er nogen herinde der er skarpe til HVIS-(OG)-(ELLER)-(IKKE)-funktioner i Excel, kunne jeg godt bruge lidt hjælp

Jeg har følgende kolonner
1.    Indmeldinger over seneste 14 dage: med svarende ”ja” og ”nej”
2.    Alder: med talværdier
3.    Vurdering: med talværdier

Jeg skal kun regne en sum ud fra dem hvor svaret er ja
•    Summen = alder * vurdering

Hvis alderen er over 50, ganges summen med yderligere 1,5
Hvis alderen er under 20, ganges summen med yderligere 0,5
Dupper Praktikant
21. maj 2020 - 13:13 #1
Det skal forresten være i VBA - evt. med "If Elseif Else Statement"
Jan K Ekspert
21. maj 2020 - 15:10 #2
Hvorfor skal det være  i VBA, når det er nemmere med en formel?
Breum Praktikant
22. maj 2020 - 11:55 #3
Har du en formel Jan K? jeg leder efter en lignende formel
Jan K Ekspert
22. maj 2020 - 23:17 #4
Noget i denne stil, hvor Ja/Nej står i A-kolonnen, alder i B-kolonnien og vurdering i C-kolonnen.

=SUMPRODUKT((A2:A11="ja")*((B2:B11>50)*(C2:C11)*1,5))+SUMPRODUKT((A2:A11="ja")*((B2:B11<20)*(C2:C11))*0,5)+SUMPRODUKT((A2:A11="ja")*(B2:B11<=50)*(B2:B11>=20)*(C2:C11))
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Staten blev advaret om store negative konsekvenser ved Netcompanys corona-app
Den corona-app, som Netcompany i øjeblikket udvikler for staten, baserede sig i første omgang på en dataindsamlingsmodel, der kunne få meget store negative konsekvenser for borgerne, lød advarslen fra en privacy-konsulent som styrelsen havde hyret.
Computerworld
Forsvarsministeren overvejer at give dansk politi lov til at blokere for websites uden dommerkendelse
Forsvarsminister Trine Bramsen (S) vil diskutere muligheden for at give politiet mulighed for at blokere for websites uden dommerkendelse.
CIO
Podcast: Pandoras CIO Peter Cabello afslører sine tre vigtigste mål for digitaliseringen
Podcast, The Digital Edge: Hør Pandoras CIO Peter Cabello Holmberg fortælle om, hvordan et af verdens største smykkefirmaer arbejder med innovation og digitalisering af et traditionel offline salg, og hvordan Pandora udnytter data til at skabe en bedre kundeoplevelse.
White paper
Mængden af skyggedata stiger voldsomt – få tips til hvordan du bekæmpe det
Moderne virksomheder er drevet af data. Men for at udnytte de data, skal de være tilgængelige for medarbejderne, kunderne og samarbejdspartnere – og det er bare de data, som it og virksomheden kender. For den eksplosive udvikling i cloud og data betyder også, at de fleste organisationer generer store mængder af ”skyggedata”, data som bliver delt, opbevaret og ofte glemt et sted i virksomhedens mange systemer. I dette whitepaper kan du derfor læse om omfanget af problemet med skyggedata i skyen samt få ideer til, hvordan du kan begrænse og beskytte det.