ltp Juniormester
26. november 2020 - 10:23 Der er 3 kommentarer

Hvis formel og dato

Hej

Jeg har lavet en hvisformel:
=HVIS(N3="*";"";HVIS(B3="";"";DATO(ÅR(B3)+$A$14;MÅNED(B3);DAG(B3))))

N3="*" skal fortælle at hvis N3 indholder tekst (i dette tilfælde en dato, så skal cellen være tom. Ellers skal den bruge HVIS(B3="";"";DATO(ÅR(B3)+$A$14;MÅNED(B3);DAG(B3))))

Jeg skal ikke få N3="*" til at virke. Hvad skal jeg skrive?
thomas_bk Guru
26. november 2020 - 10:30 #1
Du kan prøve med HVIS(N3<>""
anedi Ekspert
26. november 2020 - 10:45 #2
Hvis det specifikt er tekst (og ikke tal) du vil teste for kan du også prøve med:
HVIS(ER.TEKST(N3);"";HVIS(B3="";"";DATO(ÅR(B3)+$A$14;MÅNED(B3);DAG(B3))))
store-morten Ekspert
26. november 2020 - 11:46 #3
Hvis det specifikt er dato (og ikke en tekst) du vil teste for kan du også prøve med:
=HVIS(N3>0;"";HVIS(B3="";"";DATO(ÅR(B3)+$A$14;MÅNED(B3);DAG(B3))))
Da datoen 26-11-2020 opfattes som: 44161
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Fremtiden har aldrig set mere usikker ud for Intel: Her er det, der kan redde – og dødsdømme chip-kæmpen
Computerviews: Intels nyslåede topchef Pat Gelsinger står overfor en stribe rigtig svære beslutninger. Hvis han ikke træder varsomt, vil chip-giganten sandsynligvis sygne hen.
Computerworld
Akut mangel på chip tvinger verdens største bil-producenter til at drosle ned for produktionen af biler
Flere af verdens største bil-producenter er tvunget til at drosle ned for produktionen på grund af mangel på chip, som de ikke kan få leveret.
CIO
Podcast: Hos Viking Life-Saving Equipment er it gået fra at være backend til at være noget, som kunderne spørger aktivt efter
Podcast, The Digital Edge: Viking leverer en stadig større del af deres produkt som en tjeneste. Som en del af tjenesten tager Viking ansvar for sikkerheden ved at levere, dokumentere og vedligeholde det nødvendige sikkerhedsudstyr. Hør hvordan Henrik Balslev senior digital director hos Viking har løftet den opgave.
Job & Karriere
Microsoft i kæmpe dansk satsning - åbner tre store datacentre i Danmark
Microsoft lancerer kæmpe satsning fra hovedkvarteret i Lyngby. Selskabet åbner tre store bæredygtige datacentre på Sjælland.
White paper
Sådan outsourcer du effektivt – og undgår fælderne
Nogle outsourcer for at minimere omkostningsniveauet, andre for at skaffe ressourcer og spidskompetencer, der er svære at skaffe lokalt – eller af en helt tredje årsag. Der er dog talrige forhold, der er gode at afdække, før man overhovedet begynder at lede en outsourcingudbyder. Man skal klarlægge egne projektbehov samt de spørgsmål og krav, man vil stille samt indsamle viden og erfaringer om, hvordan samarbejdet indledes, drives og styres optimalt. Dertil skal man kende til de hyppigste faldgruber, der kan få et ellers lovende outsourcingsamarbejde til at køre i grøften.