Avatar billede dogtown Seniormester
17. marts 2022 - 15:08 Der er 2 kommentarer og
1 løsning

Hvis værdi i angiven celle, så kør beregning..

Jeg har følgende i en celle: =HVISIT(HVISER(Q3>=TID(0;6;0);">/= 00:06:00";Q3<=TID(0;5;0);"</= 00:05:00";OG(Q3>=TID(0;5;30);Q3<TID(0;6;0));"00:05:59 - 00:05:30";OG(Q3>=TID(0;5;1);Q3<TID(0;5;31));"00:05:29 - 00:05:01");" ")

Ønsker at tilføje, at den skal først gælde hvis celle AB3="ja"
Den får jeg ikke til, og hvis den gør det, bliver svaret nul eller en...
Nogle tips til hvordan jeg kan gøre det?
Avatar billede Jan K Ekspert
17. marts 2022 - 16:35 #1
Pk din formel ind i endnu en HVis, altså

=HVIS(AB3= "ja";din formel;"")
Avatar billede dogtown Seniormester
17. marts 2022 - 19:25 #2
=HVIS(AB3= "ja";din formel;"") --> =HVIS(AB3= "ja";din formel;"OK")
Jeg kunne efter nogen fejl, fandt jeg ud af, at jeg skulle have en OK med....
Mange tak for hjælpen :-)
Avatar billede Jan K Ekspert
17. marts 2022 - 22:58 #3
Ja, mit forslag ville efterlade cellen tom, hvis der ikke ja i ab3.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital