Avatar billede HkD Juniormester
25. januar 2021 - 23:33 Der er 2 kommentarer og
1 løsning

Identisk og flet

Hej
Jeg syntes at lopslag er rigtig smart men svært.
Skal nok øve lidt mere 😊
Hvis tal i A er identisk med tal i C, så vil jeg gerne have
tal fra D over i B. (altså i B5 skal der stå 8)
Hvordan gør jeg det?

A      B    C    D
586        580    2
836        800    7
200        752    8
800        500    9
752        900    6

På forhånd tak.
Avatar billede Jan K Ekspert
26. januar 2021 - 00:03 #1
Prøv nogeti stil med =LOPSLAG(A1;$C$1:$D$5;2;FALSK) ﹰi b1 kopier ned.
Avatar billede jens48 Ekspert
26. januar 2021 - 10:04 #2
To forskellige måder at løse det på (vil selv foretrække den første):

=IFERROR(INDEX($D$1:$D$5;MATCH(A1;$C$1:$C$5;));"")
På dansk:
=HVIS.FEJL(INDEKS($D$1:$D$5;SAMMENLIGN(A1;$C$1:$C$5;));"")

eller

=IFERROR(IF(VLOOKUP(A1;$C$1:$C$5;1;FALSE)=A1;VLOOKUP(A1;$C$1:$D$5;2;FALSE);"");"")
På dansk:
=HVIS.FEJL(HVIS(LOPSLAG(A1;$C$1:$C$5;1;FALSK)=A1;LOPSLAG(A1;$C$1:$D$5;2;FALSK);"");"")
Avatar billede HkD Juniormester
26. januar 2021 - 12:53 #3
JanK. Tak det var en rigtig god løsning.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Årets CIO 2022: Nu skal Danmarks dygtigste CIO findes - er det dig? Eller kender du en, du vil indstille?